Log4j Vulnerability

We have conducted a thorough review of all source code and can confirm that we do not use the Log4j library in Silect MP Author, Silect MP Author Professional and Silect MP Studio nor any of our other products. Therefore no Silect product is at risk from the Log4j vulnerability (CVE-2021-44228 https://www.cve.org/CVERecord?id=CVE-2021-44228).

Leave a Reply

Your email address will not be published.